وقت دقيق للخادم STV-01 على دين-ريل

(مراجعة واحدة)

سعر عند الطلب

اشتري (اعرف السعر)

Time synchronization server “STV-01” on din-rail is used as a means of realizing the reception of reference time scale. The precise time server is used for operation in digital networks of fixed and mobile communication SDH, NGN, LTE, WiMAX, in TV and radio communication networks DAB/DVB, in computer and computing networks LAN/WAN/MAN, in AIMSCEM systems, in industrial and energy production, metrology and security systems. Direct data reception is realized by means of data received from satellite systems. Then the time server transmits the received readings to the devices and devices interfaced with the server, for example, such a device as NTP-clock.

Exact time server “STV-01” (DIN) structurally consists of the following blocks connected by cables:

  • A control unit combined with a GNSS signal receiver, made in a plastic case, placed on a DIN rail and labeled “STV-01 Exact Time Server”;
  • GNSS antenna;

On the device housing there are LED indicators that show the server operation modes:

  • “Pit” – the indicator is on (blue), the power is on for the device.

    The indicator is off if the power is off.

  • “GNSS GPS” – the indicator blinks (yellow) every time an NMEA packet is received from the GNSS receiver.

    Not blinking – the receiver is not connected.

  • “Autonomous” – reserved for future functionality.

  • “Mode” – green indicator is on when the navigation task is completed.

    Red indicator is on – navigation task is not solved.

Equipment installation

Persons having qualification group of electrical safety not lower than the third one, who have passed the training course and received the corresponding certificate are allowed to install, adjust and maintain the product. Installation of the product should be carried out in the premises of industrial enterprises having an atmosphere free of chemically active and aggressive vapors and conductive dust, with dust content not exceeding 3 mg/m, in places protected from direct sunlight and water. Typical is to place the product in a heated room in a special cabinet. The product housing is designed for installation on a DIN rail. GPS/Glonass antenna is placed outside the room. The product is fully ready for intended use after completion of installation and commissioning works. Installation and commissioning works can be carried out by the manufacturer’s representatives, authorized service centers and Customer’s representatives trained by the manufacturer. During external inspection of the product it is necessary to check:

  • completeness of the product in accordance with the Completeness section;
  • absence of visible mechanical damage;
  • cleanliness of sockets, connectors and terminals;
  • condition of connecting wires, cables, adapters;
  • condition of paint coatings and clarity of markings;
  • absence of disconnected or poorly secured modules of the product (determined visually or by ear when changing the position of the product).

Buy STV-01 from Jcom-iot

We offer to buy exact time server STV-01 on a din-rail at favorable prices. “Jcom-iot” is a guarantee of quality and reliability of products. More complete information (exact cost, method of delivery and payment, additional characteristics) you can check with our managers via online chat, requesting a quote via the website or by mail.

Constructional design
For mounting on a DIN rail: Housing revision P1 ; Housing revision P2
Power supply voltage
+9 – 36 VDC
استهلاك الطاقة
7 ث
نظام التشغيل
Linux
Network interface
  • (P1) Ethernet 1 x NTP LAN 10/100 Mbit/s
  • (P2) Ethernet 2 x NTP LAN 10/100 Mbit/s
Output signal
1PPS output
Supported transport protocols
  • TCP
  • UDP
Supported network protocols
  • DHCP
  • IPv4
  • IPv6
  • NBNS
  • NTP
Supported Time Synchronization Protocols (ETHERNET)
  • NTP v2 (RFC 1119)
  • NTP v3 (RFC 1305)
  • NTP v4 (RFC 5905)
  • SNTP v2c (RFC 1158)
  • SNTP v3 (RFC 1769)
  • SNTP v4 (RFC 2030)
GNSS signal receiver (determined when ordering)
  • (P1) GLONASS/GPS; GLOANSS/GPS/ BeiDou/Galileo
  • (P2) GLOANSS/GPS/ BeiDou/Galileo
GNSS antenna for outdoor mounting (with a set of fasteners) (determined when ordering)
  • GPS-P (-70…+90 °С)
  • ICB ANT GNSS (-40…+85 °С)
Reference generator (determined when ordering)
  • (P1) TCXO (accuracy ±1 ms/day)
  • (P2) TCXO (accuracy ±1 ms/day); OCXO-HQ (accuracy ±5 us/day)
Server time STV-01
UTC+0(GMT)
Built-in HTTPS Web server for configuration
+
USB interface (reserved for future tasks)
1
Interface for outputting NMEA packets (reserved for future functionality)
  • (P1) RS232 iso
  • (P2) NMEA
LCD/LED display for server status
+
Operating time to failure
100 000 hours
Average service life
At least 20 years
Antenna cable (determined when ordering)
  • 20 meters
  • Up to 100 meters
درجة حرارة الهواء
0…+60°С
relative humidity at a temperature of +25 ° C, no more than
80%
الضغط الجوي
  • 84…106
  • 7 kPa
Overall dimensions of the control unit (WxLxH), no more than
160×110×66 mm
Weight of the control unit, no more than
2 kg

Download a flyer with hardware specificationsهنا.

Equipment operation manual downloadهنا.

مراجعة واحدة لـ Exact time server STV-01 on din-rail

  1. Felix –

    A robust and precise time synchronization server! Easy to install on a DIN rail and integrates seamlessly into our network infrastructure. The LED indicators provide clear status updates. It has proven to be incredibly reliable for keeping all our systems in perfect sync.

إضافة مراجعة

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *

تقييمك *

احصل على استشارة مجانية من خبرائنا

املأ النموذج

اتصل بنا